Translations for our friends around the world.

Author Topic: Regarding the automatic reboot around 2 o clock by windows 10  (Read 1513 times)

0 Members and 1 Guest are viewing this topic.

Offline Don_prince

  • Member.
  • *
  • Posts: 445
  • A J
Regarding the automatic reboot around 2 o clock by windows 10
« on: October 03, 2016, 07:42:40 PM »
Last year since I got windows 10, since I only reboot my pc once in 3 months, windows 10 automaticaly decides to wake my laptop out of sleep and restart my laptop to perform updates. Big deal? YES. I do a lot of work on it and sometimes when it performs those actions I lose work or I forget to do the things I left open for the next day.

I am guessing some of you have similair issues. Now the way to stop windows from doing this is not easy.

https://superuser.com/questions/973009/conclusively-stop-wake-timers-from-waking-windows-10-desktop/973029#973029

Step 2 in this link describes what to do. I will copy it below:


Disable the unruly "reboot" scheduled task

Windows 10's UpdateOrchestrator scheduled task folder contains a task called "reboot". This task will wake your computer up to install updates regardless of whether or not any are available. Simply removing its permission to wake the computer is not sufficient; Windows will just edit it to give itself permission again after you leave the Task Scheduler.

From your Control Panel, enter Administrative Tools, then view your Task Scheduler. Entering Task Scheduler

Task Scheduler


This is the task you want - under Task Scheduler Library > Microsoft > Windows > UpdateOrchestrator. The most important things you want to do are:


Remove permission for task to wake PC, Disable task...



From here, you will need to alter the permissions for the task so that Windows cannot molest it. The task is located in C:\Windows\System32\Tasks\Microsoft\Windows\UpdateOrchestrator. It's called "Reboot" without a file extension. Right-click it, enter properties and make yourself the owner. Finally, configure it so that the following is shown:

Reboot file with only read permissions

Here the file is shown with read-only permissions for SYSTEM. Make it so that no account has write access, not even your own (you can always change permissions later if you need to). Please also ensure you disable any inherited permissions for the file from the "Advanced" button on this screen, to override any existing permissions on the root folder. This will 100% STOP Windows from messing with your changes after you've implemented them.


That should fix it. To some of you with desktops you wont have this issue. For the guys with laptops this is a lifesaver.

 

Classic Shell Transform Windows 8/8.1

Started by AsidBoard General Discussion

Replies: 1
Views: 1932
Last post March 13, 2015, 10:53:09 PM
by Durham
Classic Shell Transform Windows 8/8.1 Interface

Started by AsidBoard Support / F.A.Q.

Replies: 0
Views: 1908
Last post March 14, 2015, 02:35:09 PM
by Asid
Missing text/Black boxes Windows 8

Started by AsidBoard Scourge Of War

Replies: 0
Views: 1396
Last post June 10, 2015, 04:26:14 PM
by Asid
Microsoft disabled 2 old style DRMs on Windows 10

Started by AsidBoard Games Discussion

Replies: 0
Views: 3387
Last post September 24, 2015, 04:14:48 PM
by Asid
Windows turns 30

Started by AsidBoard General Discussion

Replies: 1
Views: 1677
Last post November 21, 2015, 07:21:04 AM
by Frankie