Translations for our friends around the world.

Author Topic: Upgrading Dongle pre-2.5 Version / 0x180003 error  (Read 2946 times)

0 Members and 1 Guest are viewing this topic.

Online Asid

  • HAVOC
  • *
  • Posts: 22558
Upgrading Dongle pre-2.5 Version / 0x180003 error
« on: January 28, 2015, 10:18:37 PM »
There could be an issue if you are upgrading the license on a Dongle which is pre version 2.5. If you are returning after a long absence from SB for example. This is the case if you get the "0x180003" error

The problem is that the Dongle may not accept the license. The remedy is to contact eSim support: http://www.esimgames.com/?page_id=771

They will issue you with a patch.

Applies to:
"First generation"  customers (ONLY), who bought Steel Beasts in 2006/7 but who never purchased  an  upgrade since  then.  In  these  cases  the attempt to activate  the license ticket may fail.

If that happens:
Forward your order confirmation email to eSim, and  tell them what the error message is. They will then generate a special license ticket for you.

Regards
« Last Edit: March 25, 2015, 11:58:59 AM by Asid »
funny
0
informative
0
disagree
0
like
0
dislike
0
No reactions
No reactions
No reactions
No reactions
No reactions

I stand against Racism, Bigotry and Bullying

Tags:
     

    Upgrading from Time limited to Dongle

    Started by AsidBoard Support / F.A.Q.

    Replies: 0
    Views: 2737
    Last post January 12, 2015, 01:37:27 AM
    by Asid
    Upgrading to latest version

    Started by AsidBoard Virtual Battlespace (V.B.S.)

    Replies: 1
    Views: 5528
    Last post September 14, 2015, 12:46:20 AM
    by Asid